Hi there,

Please consider registering for an account. Registration is free, only takes a minute and will allow you to access members only boards. If you already have an account with us, then click here to log in.

collapse

* Who's Online

  • Dot Guests: 13
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.


Author Topic: Omit leading zero in SMF time format  (Read 2184 times)

0 Members and 1 Guest are viewing this topic.

WestwegoManTopic starter

  • Administrator
  • Pirogue Pusher
  • *****
  • Posts: 35
  • Age: 45
  • Location: Westwego, La.
    • View Profile
Omit leading zero in SMF time format
« on: Jan 23, 2015, 5:44 PM »
Since I installed SMF, the time format has been bugging me. I searched through many threads on the support site with no luck. After a bit of searching again today, I came across a thread about getting rid of the leading zero in the time.

April 05, 2014, 09:13:54 PM

I wanted it to read like this instead.

April 05, 2014, 9:13:54 PM
April 05, 2014, 9:13:54 AM

All of this time it was because I mistook an I for an l. If this bugs you also, you can set the time format to the following in Admin > Features and Options > General

Instead of this:
Code: [Select]
%b %d, %Y, %I:%M %p
Use this to omit the leading zero
Code: [Select]
%b %d, %Y, %l:%M %p
The postings on this site are my own and do not necessarily reflect the views of Jefferson Parish,
fellow employees, members of the public, suppliers or people working on behalf of the parish.



 




The postings on this site are my own and do not necessarily reflect the views of Jefferson Parish,

fellow employees, members of the public, suppliers or people working on behalf of the parish.

WestwegoMan.com Privacy and Disclaimer Statement

Copyright 2015. WestwegoMan.com.